!mtmXoRyBcZEUAYdEBC:matrix.org

PlanetaryImager

5 Members
v0.7.0 stable available for Linux, Windows, OSX - Multiplatform application for moon and planets - http://blog.gulinux.net/en/planetary-imager - https://github.com/GuLinux/PlanetaryImager1 Servers

Load older messages


Timestamp Message
23 Feb 2018
09:04:07@appservice-irc:matrix.org@appservice-irc:matrix.orgchanged room power levels.
24 Feb 2018
11:59:50@_neb_github_=40_gu_linux=3amatrix.org:matrix.org@_neb_github_=40_gu_linux=3amatrix.org:matrix.org [GuLinux/PlanetaryImager] GreatAttractor opened pull request #50: Add CMake check for libdc1394 [open] - https://github.com/GuLinux/PlanetaryImager/pull/50
13:15:41@_neb_github_=40_gu_linux=3amatrix.org:matrix.org@_neb_github_=40_gu_linux=3amatrix.org:matrix.org [GuLinux/PlanetaryImager] GreatAttractor closed pull request #50: Add CMake check for libdc1394 [closed] - https://github.com/GuLinux/PlanetaryImager/pull/50
13:15:41@_neb_github_=40_gu_linux=3amatrix.org:matrix.org@_neb_github_=40_gu_linux=3amatrix.org:matrix.org [GuLinux/PlanetaryImager] GreatAttractor closed issue #49: Check for libdc1394 on Fedora 27 [closed] - https://github.com/GuLinux/PlanetaryImager/issues/49
10 Mar 2018
21:14:07@lock042:matrix.org@lock042:matrix.org left the room.
5 Apr 2018
10:19:53@_neb_github_=40_gu_linux=3amatrix.org:matrix.org@_neb_github_=40_gu_linux=3amatrix.org:matrix.org [GuLinux/PlanetaryImager] chrisryan10 opened issue #51: Build update for Ubuntu 17.10? [open] - https://github.com/GuLinux/PlanetaryImager/issues/51
15:55:13@_neb_github_=40_gu_linux=3amatrix.org:matrix.org@_neb_github_=40_gu_linux=3amatrix.org:matrix.org [GuLinux/PlanetaryImager] GreatAttractor opened pull request #52: Fix crash on startup with no OpenGL support [open] - https://github.com/GuLinux/PlanetaryImager/pull/52
16:03:51@_neb_github_=40_gu_linux=3amatrix.org:matrix.org@_neb_github_=40_gu_linux=3amatrix.org:matrix.org [GuLinux/PlanetaryImager] GreatAttractor closed pull request #52: Fix crash on startup with no OpenGL support [closed] - https://github.com/GuLinux/PlanetaryImager/pull/52
21:35:48@_neb_github_=40_gu_linux=3amatrix.org:matrix.org@_neb_github_=40_gu_linux=3amatrix.org:matrix.org [GuLinux/PlanetaryImager] GuLinux opened pull request #53: Update support for ubuntu 17.10 [open] - https://github.com/GuLinux/PlanetaryImager/pull/53
21:38:32@_neb_github_=40_gu_linux=3amatrix.org:matrix.org@_neb_github_=40_gu_linux=3amatrix.org:matrix.org [GuLinux/PlanetaryImager] GuLinux closed issue #51: Build update for Ubuntu 17.10? [closed] - https://github.com/GuLinux/PlanetaryImager/issues/51
21:40:24@_neb_github_=40_gu_linux=3amatrix.org:matrix.org@_neb_github_=40_gu_linux=3amatrix.org:matrix.org [GuLinux/PlanetaryImager] GuLinux closed pull request #53: Update support for ubuntu 17.10 [closed] - https://github.com/GuLinux/PlanetaryImager/pull/53
8 Apr 2018
01:56:00@jamesburk:matrix.org@jamesburk:matrix.org joined the room.
29 Apr 2018
16:40:51@_neb_github_=40_gu_linux=3amatrix.org:matrix.org@_neb_github_=40_gu_linux=3amatrix.org:matrix.org [GuLinux/PlanetaryImager] GreatAttractor opened issue #54: More time-lapse options [open] to GreatAttractor - https://github.com/GuLinux/PlanetaryImager/issues/54
7 Jun 2018
12:05:37@_neb_github_=40_gu_linux=3amatrix.org:matrix.org@_neb_github_=40_gu_linux=3amatrix.org:matrix.org left the room.
30 Jun 2018
08:16:18@appservice-irc:matrix.org@appservice-irc:matrix.orgchanged room power levels.
1 Jul 2018
22:04:48@robertrd:matrix.org@robertrd:matrix.org joined the room.
7 Aug 2018
15:27:11@robertrd:matrix.org@robertrd:matrix.org left the room.
5 Jan 2019
02:20:23@jamesburk:matrix.org@jamesburk:matrix.org left the room.
11 Feb 2019
18:16:37@ms55:matrix.orgms55 joined the room.
17 Feb 2019
11:03:37@orfest:matrix.orgorfest joined the room.
11:06:55@orfest:matrix.orgorfestHi! I wanted to install PlanetaryImager on gentoo x86_64, but all x64 downloads on this page : https://blog.gulinux.net/en/planetary-imager/downloads return 404.
11:07:30@orfest:matrix.orgorfestIf I try to CMake the source, it says that qhy driver is available but not enabled. How do I enable it and disable zwo and v4l2?
11:08:06@GuLinux:matrix.orgGuLinux Hi orfest , sorry about that, I really need to restart maintaining the app as soon as possible... time is really short lately :(
11:08:41@GuLinux:matrix.orgGuLinuxunfortunately QHY is disabled because of driver issues, I was waiting for QHY to develop a decent SDK. I think it might be out by now, but I need to rewrite the QHY backend in order to get it working
11:10:15@orfest:matrix.orgorfestOh, I see
11:10:58@orfest:matrix.orgorfestcan I still try enabling qhy?
11:11:25@orfest:matrix.orgorfestI've already spent quiet a while trying to make qhy work on linux :)
11:14:15@GuLinux:matrix.orgGuLinuxwell, I think you can try with cmake [other-options] -DBUILD_DRIVER_qhy=On
11:14:26@GuLinux:matrix.orgGuLinuxI really don't expect it to work though :(
11:15:13@orfest:matrix.orgorfestthanks for the help, I'll let you know if it works :)

There are no newer messages yet.


Back to Room List