!FlwdqnpSGOqSloHQNh:matrix.org

KMD-Notarynode

33 Members
2 Servers

Load older messages


Timestamp Message
18 Feb 2019
23:24:21@komodobridge:matrix.orgkomodobridge[discord] <Dr.Terminus> vpsserver.com booted me after a VPN login and I wouldnt give up my ID
23:24:27@komodobridge:matrix.orgkomodobridge[discord] <Dr.Terminus> like 6 months into 1 year plan.
23:24:52@komodobridge:matrix.orgkomodobridge[discord] <Dr.Terminus> they still are charging / withdrawing from my deposited funds while my server instances remain frozen
23:25:27@komodobridge:matrix.orgkomodobridge[discord] <Dr.Terminus> just a couple months worth left in there now. they still send me 'how are we doing' surveys even after i've gone in pretty deep with what a letdown they are
23:28:01@komodobridge:matrix.orgkomodobridge[discord] <Dr.Terminus> that was a BTC payment 😕
23:28:04@komodobridge:matrix.orgkomodobridge[discord] <Dr.Terminus> hurts a bit
20 Feb 2019
10:05:32@komodobridge:matrix.orgkomodobridge[discord] <CrisF> Hi, I am looking for a minimal server install and was wondering what most NNs are using? I found this one `https://help.ubuntu.com/community/Installation/MinimalCD`. I'd appreciate any advice on finding something.
11:08:54@komodobridge:matrix.orgkomodobridge[discord] <SHossain> using minimal is good idea
11:12:17@komodobridge:matrix.orgkomodobridge[discord] <eclips> Agree, especially when using ipmi
11:12:49@komodobridge:matrix.orgkomodobridge[discord] <eclips> Get 16.04 for nn
11:18:01@komodobridge:matrix.orgkomodobridge[discord] <CrisF> Ok, I'll use the version above. Thanks for the help 😃
11:22:18@komodobridge:matrix.orgkomodobridge[discord] <blackjok3r> 18.04 works too BTW. And debian9
14:30:40@komodobridge:matrix.orgkomodobridge[discord] <Dr.Terminus> when 16.04 just as good for NN as 18.04?
14:35:18@komodobridge:matrix.orgkomodobridge[discord] <jorian> i think the majority of NN uses 16.04
14:41:33@komodobridge:matrix.orgkomodobridge[discord] <blackjok3r> 16.04 is unsupported according to Alright ... like for security updates or something, so I use debian9 from beginning anyway. Use 18 on some test vms works fine.
14:43:23@komodobridge:matrix.orgkomodobridge[discord] <jorian> why is it unsupported?
14:43:43@komodobridge:matrix.orgkomodobridge[discord] <jorian> why is it unsupported? it's running just fine
14:49:51@komodobridge:matrix.orgkomodobridge[discord] <blackjok3r> Its just what he told me...
14:50:01@komodobridge:matrix.orgkomodobridge[discord] <blackjok3r> I dont even use it. ... so I didnt look more into it
15:12:51@komodobridge:matrix.orgkomodobridge[discord] <Alright> not sure what you're talking about @blackjok3r
15:13:16@komodobridge:matrix.orgkomodobridge[discord] <Alright> it's still supported, but you should start moving to 18.04
15:24:14@komodobridge:matrix.orgkomodobridge[discord] <Dr.Terminus> I'm setting up NN for first time.. skip to 18.04 though latest guide i have specifies 16.04 as being used?
15:49:57@komodobridge:matrix.orgkomodobridge[discord] <eclips> last time i tried 18.XX, i was not able to compile komodo/iguana with gcc shipped with it
15:50:11@komodobridge:matrix.orgkomodobridge[discord] <SHossain> 18.10?
15:50:15@komodobridge:matrix.orgkomodobridge[discord] <SHossain> or 18.04?
15:50:27@komodobridge:matrix.orgkomodobridge[discord] <eclips> XX, don't remember
15:53:22@komodobridge:matrix.orgkomodobridge[discord] <SHossain> it works on both now
15:53:32@komodobridge:matrix.orgkomodobridge[discord] <SHossain> 18.04 LTS better to use
15:53:50@komodobridge:matrix.orgkomodobridge[discord] <SHossain> 18.10 uses different gcc version for compiling. still should work
15:55:36@komodobridge:matrix.orgkomodobridge[discord] <SHossain> it works on both

There are no newer messages yet.


Back to Room List